andi_t

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • in reply to: Registration not working #4322

    andi_t
    Member

    . Are there any checkbox field marks as required?

    yes, one, but it is marked.

    BR Andi

    in reply to: Registration not working #4301

    andi_t
    Member

    … I#ve swithed back to Version 1.1.3.1 and everything is fine…

    in reply to: Date Field is read-only #3548

    andi_t
    Member

    Hi,
    ok, than i have to change my form.

    But i think it would be better, when you realize a possibility to change to the datepicker, also. In the moment i have an english datepicker with a german dateformat… for all languages
    Can’t you put this in information in a mo/po-file so that the dateformat depends on the actual language?

    BR Andi

    in reply to: Can't Logout #3544

    andi_t
    Member

    uups, i don’ know why, but now it works!
    I’ve copied the page into english and now it works

    Thanks and

    BR Andi

    in reply to: Can't Logout #3543

    andi_t
    Member

    Hi, that’s a big problem for me, because i use this plugin together with wpml. I use it with two languages on different domains. EN in aaa.eu, DE in bbb.de.
    But it’s all in the same directory. It isn’t possible to use the same page names in two different languages, because it needs a unique slug!

    BR Andi
    PS I just use 1.1.3rc, but i’ve deleted the userpass page, because i’ve thougt ist was from another plugin that i’ve tested.

    in reply to: Date Field is read-only #3536

    andi_t
    Member

    i need urgent an answer, because i have to use it i a version of the website that i wanna publish this evening (german time).

    BR Andi

    in reply to: Can't Logout #3535

    andi_t
    Member

    i need urgent an answer, because i have to use it i a version of the website that i wanna publish this evening (german time).

    BR Andi

    in reply to: date format in different order #3521

    andi_t
    Member

    Hi,
    this feature works fine.
    but is there also an option to change to datepicker in another language?

    I think the best way were to put this in a language depending file, i.e. the mo/po-construct or using wpml.

    Are there any chances?

    I think i’m not the only one who wanna use a multilanguage site…

    BR Andi

    in reply to: Can't Logout #3519

    andi_t
    Member

    I’ve the same problem.
    I can’t logout. When i click on the somewhere on logout (topbar, or logoutlink) it just tries to redirect my to http://www.aaa.de/resetpass/?action=logout&_wpnonce=fba907f641.
    When i deactivate this plugin everthing is fine…

    BR Andi

    in reply to: Number of User Meta Fields #3016

    andi_t
    Member

    Hi,
    sorry for the late reply, but i got no email, that there was a new answer…

    Ok i’ll send you the data…

    in reply to: Verification URL link in email is broken by a '.' #3000

    andi_t
    Member

    Hi Chris,
    have a look on this thread:
    http://user-meta.com/forums/topic/localization-of-the-plugin/#post-2984

    BR Andi

    in reply to: Localization of the Plugin #2984

    andi_t
    Member

    Oh, that sound very good.

    Thanks for that 🙂

    BR Andi

    in reply to: Localization of the Plugin #2968

    andi_t
    Member

    Hi,
    sorry for the late reply, but i got no notification email.

    Now i’m testing with the new version and i will translate the missing phrases into german. But the problem with the date is still there. It’s very uncommon in germany to use the date like YYYY-MM-DD and the title of the datepicker is english, too. It would be very important for my customers to get a chance to translate this. Isn’t it possible to do this via po/pot-file, so that every country get it’s own date/time-format?

    Do you have checked the problem with the “dot”?
    The problem was that the mail clients are intepreting tokens that are ending with a dot the last sign not as a part of the token, but as a part of the sentence, so in the token that is putting in the activating link the dot is missing…

    Also the countrylist is still not ready for translating.

    Please have a look on theses things.
    I will deliver the translated file with the next two days to you.

    BR Andi

    in reply to: Localization of the Plugin #2868

    andi_t
    Member

    Hi,
    i’ve thought that i get an answer in this forum?
    I want to activate my site within the next two days, but the registration don’t work…
    Another problem is with the registration code. When the last digit is a “.” the link doesn’t work…

    BR Andi

    in reply to: Number of User Meta Fields #2867

    andi_t
    Member

    *push*

Viewing 15 posts - 1 through 15 (of 38 total)