Webmaster Omnia Travel

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Solving Prob UMP & Formidable Pro Plugin #7621

    Hi,

    Can someone help me please?!

    This is what Formidable Pro answered:
    The simplest way to fix conflicts like this, is to only load javascript on the pages where it is used. Maybe you can ask the User Meta Pro team to only load scripts on the pages where they are using them?

    Please give some answer and help us.
    Kind regards,
    Veerle

    in reply to: Prob between UMP & Formidable Pro Plugin #7620

    Hi,

    Can someone help me please?!

    This is what Formidable Pro answered:
    The simplest way to fix conflicts like this, is to only load javascript on the pages where it is used. Maybe you can ask the User Meta Pro team to only load scripts on the pages where they are using them?

    Please give some answer and help us.
    Kind regards,
    Veerle

    in reply to: Dropdown "Allowed Roles" and registration didn't work #7615

    Hi,

    I’m looking around here an there and fou this:

    https://wordpress.org/support/topic/creating-forms-does-not-work-on-non-stadard-webserver-ports -> about webserver ports?

    When I see in the code and I delete “multiselect-container dropdown-menu”, the I can see all my roles and can make a selection.

    Or is it something about Javascript?

    We are working in a company, maybe a firewall prob, or something on the webserver?

    Please give advice because otherwise I need to look for an other plugin I think.

    Regards,
    Veerle

    in reply to: Regex help #7614

    Hi,

    I have also the same problem.
    I tested in different browsers also.

    If I don’t make an own error text (let the field empty), then it works perfect!

    You can delete the field input with the little “x” in the field, or make a correction in the field.
    The red frame is gone then, and you can submit the form.

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)