1.1.7rc2 + wpml = nightmare

Home Forums RC, Beta & Dev Version 1.1.7rc2 + wpml = nightmare

This topic contains 0 replies, has 1 voice, and was last updated by  frappa23 5 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #6884

    frappa23
    Member

    Hi.
    I wanted to translate strings in a form.
    I read about Advanced User Meta Pro. Installed it. Discovered that the xml button would have only appeared if => 1.1.7rc1. Therefore I installed 1.1.7rc2.
    Manage to generate xml and traslate. Suddenly modified values (both strings and settings) start to not be kept.
    Furthermore the new captcha always gives error on Safari MacOs.

    That was just a tale about using 1.1.7rc2 (wish it can be of any help).
    Now I got a question. How can I have strings translated with 1.1.6??

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.