User import not working

Home Forums Plugin Support User import not working

This topic contains 3 replies, has 2 voices, and was last updated by  Ted Esler 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #8407

    Hello –

    I tried importing users to my website using the import tool, but when I tried loading users the “User Import Status” stays at Read: 0 no matter for how long I leave it running.

    Background: I have about 3200 users I need to import, I divided the list into 2 to make it easier on User Meta Pro.

    It does work with a list of 5 people, is there a limit on how many users can be on the list at once?

    Note: the first time I tried it it seem like it only imported about 55 users, even when I divided the list I can’t get new users in. I thought it was a PW restriction or something and made sure all these users had a strong PW, but nothing changed.


    Can someone please help on this?


    Ted Esler

    I am having the same issue. It does not import my data. I have added one by hand and now that one does not prepopulate the multicheckbox. What am I doing wrong?

    Here is the contents of my multicheckbox field: Local,Unengaged

    I know that is correct because I can make a text field and prefill it with that information.

    Shouldn’t that mean that the multiple selection field should have Local and Unengaged both checked on?


    Ted Esler

    I am adding data to the database and my dropdown boxes are working. However, the multi-select do not populate. The stored data appears to me to be correct. It looks like this when I use a shortcode to output it as a string:


    In the multiselect, even though Local and Unengaged are in the list as options, they are never selected.

    Any help on this??

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.