Answers not updated in database

Home Forums Bug Reporting Answers not updated in database

This topic contains 5 replies, has 3 voices, and was last updated by  sourov amin 11 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9015

    Secrétariat
    Member

    Hi all,

    I need some help please.
    We use Usermeta Pro 1.4.2.

    Well, we’ve got an issue with a profile form, around 200 fields.
    A lot of its are under logical condition, sometimes with 2 or 3 levels.

    Here an example : multiselect field :
    “Choose an activity :
    – Volley-ball
    – Soccer
    – Baseball”

    If soccer chosen => new multiselct field :
    “When :
    – Monday
    – Wednesday
    – Friday
    ….”
    This answer won’t be saved in database.

    Has someone met this issue ?
    Does someone know how to fix it ? An idea ?

    Thanks for helping !

    #9018

    sourov amin
    Moderator

    Hello,

    Is it happening only for multi-select field or any type of field?

    Thanks.

    #9020

    Secrétariat
    Member

    Hello Sourov Amin,

    we’ve tried with drop-down menu, it’s the same issue.
    I’ve changed metakey (shorter) but it doesn’t work better.
    I have tried with switched off the “request” option, it doesn’t work better.

    And fact is we’ve got another multi-select under logical condition witch works fine…but it’s not under the first multi-select.

    I don’t know if I’m understoodable, but it’s seems problem is linked to the logical condition with the options of the first multi-select.

    Does it help you ?

    Thank you.

    #9023

    Secrétariat
    Member

    Any idea ?

    #9027

    Hi Sourov Amin

    We really need some help. We had to put our form online with drop-down menus that do not respect the logical conditions.
    So all our drop-down menus are visible. This makes our form inconvenient for our members.
    After a few months of work on it it’s very frustrating.
    Thank you in advance for the help

    #9028

    sourov amin
    Moderator

    Hello,

    Try making these conditional fields as shared field.
    If that does not solve any problem please contact support(at)user-meta.com!
    If possible, set up a temp admin account and send the credentials to support(at)user-meta.com so the issue can be checked.

    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.