User Meta Pro version 1.4.3 / User Meta Pro version 1.2 is not working properly. What should I do? (Requirement for UMP-1.2)

User Meta Pro version1.2 required at least PHP-5.4. In UMP-1.2, some features have been re-written using traits and short array syntax. Those are available since PHP-5.4.

You can use UMP- for PHP versions below 5.4.

Posted in: Installation & License Validation